• Seo Мультиязык 2

Seo Мультиязык 2

    • $1

    Количество покупок: 105
    537

    2 комментариев / Написать комментарий
    • Без вирусов (если вы обнаружили вирус, предоставьте нам об этом информацию)
      • Когда стоит пометка гарантия, мы поможем установить на Ваш сайт модуль бесплатно.
      • Если вы купили модуль и удалось его скачать и распаковать (возврата средств не будет)
      • Модули могут быть зашифрованы в icon cube
      • Не забудте оставить комментарий о модуле, если он заработал или нет, чтобы другие пользователи получили информацию.

    Модуль позволяет и имеет функционал:

    - модуль НЕ заменяет файлы системы

    - модуль НЕ использует модификаторы ocmod или vQmod

    - модуль НЕ использует ioncube

    - простая установка и обновление

    - индексируются все языковые страницы (чего нет у opencart и сборках)

    - Разные SEO URL для разных языков (посредством языковых префиксов)

    - переключение валюты связанной с языком

    - поддержка мета - тега hreflang

    - отключение описании категорий на дополнительных страницах пагинации (только opencart 2.x)

    - правильная SEO пагинация

    - правильные ЧПУ в переключателе языков, для каждого языка (даже если ЧПУ разные)

    - автоадаптер под любую тему

    - развитая поддержка мультимагазинов

    - вывод в любую часть сайта

    - гибкая взаимосвязь с любым функционалом и модулями - виджетами платформы SEO CMS

    - совместимость с любой темой, любыми модулями, которые соотвествуют стандартам программирования

    - пользовательский css код прямо в админ. части модуля

    - поддержка sitemap

    Возможности

    - полная индексация страниц магазина для разных языков

    - ЧПУ пагинация

    - hreflang

    - разные мета - теги Главной страницы, для разных языков

    - поддержка sitemap

    Чем модуль лучше других

    - уникальная технология добавления языковых префиксов и изменения ЧПУ пагинации

    - модуль НЕ патчит ЧПУ формирователи

    - модуль работает с ЛЮБЫМИ ЧПУ формирователями (seo_url.php, seo_pro.php и любыми другими)

    - модуль НЕ использует vQmod

    - модуль НЕ использует ocmod

    Требования

    Opencart 2.x (для модуля с индексом 2), 1.5.x или любая сборка на нем (ocStore, ocShop или другие)
    PHP 5.3 или выше
    Модуль НЕ заменяет файлы системы
    Модуль НЕ использует модификаторы ocmod или vQmod
    Модуль НЕ использует ioncube


    Совместимость - Совместимость модуля (виджета)
    Opencart 2.x (для модуля с индексом 2), 1.5.x или любая сборка на нем (ocStore, ocShop или другие)
    Любая тема или любые модули (которые сделаны без ошибок, согласно стандартов программирования или верстки) для оpencart 2.x или 1.5.x

    Написать комментарий

    Примечание: HTML разметка не поддерживается! Используйте обычный текст.
        Не помогло           Полезно
    История просмотра
    Закрыть
    Очистить историю