• Prices by Customer Groups

Prices by Customer Groups

    • $1

    Количество покупок: 100
    34

    0 комментариев / Написать комментарий
    • Без привязки к домену
    • Открытый код
    • Без вирусов
    • Модули работают без ошибок на чистой версии Opencart на которой не установлены модификаторы, покупка модуля несет за собой понимание что Вы понимаете как устроена система и в силах доработать или подключить модуль самостоятельно.

    С помощью этого расширения вы можете установить цену продукта для каждой группы клиентов. В списке продуктов вы можете легко оценить ваши товары для каждой группы клиентов — легкое встроенное редактирование!
    2016-11-10 обновлено — исправлена проблема с правильной ценой, не отображающейся в виде категории, и добавлена поддержка oc_2302

    пример:
    Продукт iPhone
    Стоимость группы по умолчанию: 100, —
    Цена оптовой группы: 80, —
    Группа друзей группы: 90, —

    Различные цены будут также показаны в стандартных модулях Opencart:
    — Сравнить
    — Список пожеланий
    — Поиск
    — Бестселлер
    — Избранные
    — Последний

    Если вы используете другие модули, они покажут первоначальную цену. Если вы хотите, чтобы они были совместимы с этим расширением, отправьте электронное письмо, и я посмотрю, что я могу сделать!

    VQmod необходим для этого расширения

    Eng=================================

    With this extension you can set the price of a product for each Customer Group. In the product List you can easily price your product(s) for every Customer Group — easy inline editing!
    2016-11-10 updated — fixed issue with correct price not showing in category view and added support for oc_2302

    example:
    Product iPhone
    Default group price: 100,-
    Wholesale group price: 80,-
    Friends group price: 90,-

    Different prices will also be shown in default Opencart modules:
    — Compare
    — Wishlist
    — Search
    — Bestseller
    — Featured
    — Latest

    If you use other modules, they will show the original price. If you are looking to get them compatible with this extension, please send an email and I’ll see what I can do!

    VQmod is needed for this extension


    Совместимость: 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2

    Написать комментарий

    Примечание: HTML разметка не поддерживается! Используйте обычный текст.
        Не помогло           Полезно
    История просмотра
    Закрыть
    Очистить историю